INTERACT FORUM

Please login or register.

Login with username, password and session length
Advanced search  
Pages: [1]   Go Down

Author Topic: 1:1 Aspect Ratio performance issue  (Read 2299 times)

Ash Telecaster

  • Recent member
  • *
  • Posts: 38
1:1 Aspect Ratio performance issue
« on: August 04, 2015, 09:09:13 am »

Hi,

I just upgraded my media center to v20. I was on v19. In both versions I noticed that any video that was in an older square screen format would play with some significant stuttering. Higher res rectagular screen video plays with no issue. I have no doubt there is a simple explanation for this and probably a simple solution but I have done some searches and am out of energy at this point and was hoping somebody could enlighten me as to the source of the problem or even better the solution.

Thank you
Logged

Ash Telecaster

  • Recent member
  • *
  • Posts: 38
Re: 1:1 Aspect Ratio performance issue
« Reply #1 on: August 05, 2015, 06:55:50 pm »

Hello?
Logged

kstuart

  • Citizen of the Universe
  • *****
  • Posts: 1955
  • Upgraded to MC22 Master using preorder discount
Re: 1:1 Aspect Ratio performance issue
« Reply #2 on: August 06, 2015, 11:38:57 am »

If your video playback is set to "Red October HQ" try changing to "Red October STD".

Also try toggling "Hardware Accelerate Video Decoding..."

both are in Tools->Options->Video

flac.rules

  • Regular Member
  • Citizen of the Universe
  • *****
  • Posts: 1260
Re: 1:1 Aspect Ratio performance issue
« Reply #3 on: August 07, 2015, 01:33:26 am »

Do you have some example clips? I can have a look and see if I can reproduce it.
Logged

Ash Telecaster

  • Recent member
  • *
  • Posts: 38
Re: 1:1 Aspect Ratio performance issue
« Reply #4 on: October 17, 2015, 10:40:25 am »

Sorry I didn't see this. The issue is resolved in versions 20 and 21.
Logged
Pages: [1]   Go Up