INTERACT FORUM

Please login or register.

Login with username, password and session length
Advanced search  
Pages: [1]   Go Down

Author Topic: no files found, 2x this week  (Read 2231 times)

AddyV

  • Regular Member
  • Junior Woodchuck
  • **
  • Posts: 71
  • Change this by choosing profile
no files found, 2x this week
« on: September 06, 2015, 01:46:20 pm »

for the second time this week MC20 lost all files which are located on different 2 NAS systems in my network.
all songs, movies etc, is suddenly lost within MC while still running.
I did a restore of the library, but still some changes I've done before are not recovered, but this is not the real problem, I'm still happy that such a restore excists.
the problem is that everything is suddenly lost, what is happening? any idea?
this only happened once (about a year ago) in the 4 years I'm using NAS to store my data. now 2 times in one week.
the actual version is 20.0.131
Windows 8.1
regards,
Addy
Logged

mwillems

  • MC Beta Team
  • Citizen of the Universe
  • *****
  • Posts: 5181
  • "Linux Merit Badge" Recipient
Re: no files found, 2x this week
« Reply #1 on: September 06, 2015, 02:43:39 pm »

Look in the auto-import settings, and try changing the setting for "Fix broken links" to "off."  The default setting (protect files on missing drives) does not always work correctly with NAS drives, which leads to a situation where MC can't find the files, assumes all links are broken, and then "fixes" them. 

Try disabling the setting and you should see this behavior disappear.  If it happens again after disabling that setting, report back, you may have a different issue.
Logged

AddyV

  • Regular Member
  • Junior Woodchuck
  • **
  • Posts: 71
  • Change this by choosing profile
Re: no files found, 2x this week
« Reply #2 on: September 07, 2015, 01:11:48 pm »

I've checked the settings of auto-import and the "fix broken links" was already set to "No"
see attached screenshot

regards
Logged

~OHM~

  • Citizen of the Universe
  • *****
  • Posts: 1825
  • "I Don't Play The Music The Music Plays Me"
Re: no files found, 2x this week
« Reply #3 on: September 07, 2015, 11:46:02 pm »

next time before starting MC open up ur nas drives and make sure there spinning....
Logged
“I've Reached A Turning Point In My Life. I Now Realize I Have More Yesterdays Then Tomorrows”

Arindelle

  • Citizen of the Universe
  • *****
  • Posts: 2772
Re: no files found, 2x this week
« Reply #4 on: September 08, 2015, 08:52:30 am »

next time before starting MC open up ur nas drives and make sure there spinning....
this might be interesting to see, but even if the NAS is off, with "No" selected as above, he should at least see all the files, which as I understand is the issue. He'd just have a bunch of dead links showing up, but they should show up anyway


Just a long shot ... are  the autoimport mapped drives listed above,  the actual filepath tagged in the files? I'd guess that this has something to do with using 2 NAS drives, but the OP says this is a new issue, and am inferring that he has had these two NASs up for awhile without a problem. So not sure what is going on.

Logged

~OHM~

  • Citizen of the Universe
  • *****
  • Posts: 1825
  • "I Don't Play The Music The Music Plays Me"
Re: no files found, 2x this week
« Reply #5 on: September 08, 2015, 11:50:44 am »

....also I'm sure your aware the lan wires can break if moved around, how are the nas connected, directly to the router or through a switch, if a switch is it powered and if so is it getting power, is it time for a new router,modem,switch?....or try removing the import folders in MC and close MC quickly reboot pc and re-add them....my bet is on a new router-modem or switch or all three depending on your IP and what was supplied to you....and of course the nas them selves....4 yrs
Logged
“I've Reached A Turning Point In My Life. I Now Realize I Have More Yesterdays Then Tomorrows”
Pages: [1]   Go Up