INTERACT FORUM

Please login or register.

Login with username, password and session length
Advanced search  
Pages: [1]   Go Down

Author Topic: Sacd ISOs now only play the first track - how to fix?  (Read 965 times)

gabeg

  • World Citizen
  • ***
  • Posts: 126
Sacd ISOs now only play the first track - how to fix?
« on: February 24, 2022, 12:09:47 pm »

I am now on Windows 11 so I don't know if this is a problem specific to it:


After installing the latest Media Center and loading my library to it, ISO files appear to have the correct numbering in their file names but no matter which track I pick only the first one plays.  I have tried wiping the library and importing a few isos but the same problem persists.  I have searched the forums and see others have had similar problems in the past but can not find any suggested fixes. 

After years of working I am at a loss as to what's going on.


Thanks in advance for any help with a solution
Logged

gabeg

  • World Citizen
  • ***
  • Posts: 126
Re: Sacd ISOs now only play the first track - how to fix?
« Reply #1 on: February 24, 2022, 08:09:56 pm »

Is there a solution for this?
Logged

gabeg

  • World Citizen
  • ***
  • Posts: 126
Re: Sacd ISOs now only play the first track - how to fix?
« Reply #2 on: February 26, 2022, 11:14:42 am »

I know other folks have had this problem but no one seems to have responded to them either. It would be really great if jriver can respond.  As of now a good chunk of my music is not accessible. And converting to dsf is not an option.

 
Logged

Matt

  • Administrator
  • Citizen of the Universe
  • *****
  • Posts: 42040
  • Shoes gone again!
Re: Sacd ISOs now only play the first track - how to fix?
« Reply #3 on: February 26, 2022, 11:17:51 am »

I tried to reproduce but couldn't.  Maybe try import again?
Logged
Matt Ashland, JRiver Media Center

Awesome Donkey

  • Administrator
  • Citizen of the Universe
  • *****
  • Posts: 7458
  • When Summer comes...
Re: Sacd ISOs now only play the first track - how to fix?
« Reply #4 on: February 26, 2022, 12:48:58 pm »

Maybe something's wrong with the embedded cuesheet?
Logged
I don't work for JRiver... I help keep the forums safe from Viagra and other sources of sketchy pharmaceuticals.

Windows 11 2024 Update (24H2) 64-bit + Ubuntu 24.04 LTS Noble Numbat 64-bit | Windows 11 2024 Update (24H2) 64-bit (Intel N305 Fanless NUC 32GB RAM/500GB M.2 NVMe SSD)
JRiver Media Center 32 (Windows + Linux) | iFi ZEN DAC 3 | JBL 306P MkII Studio Monitors | Audio-Technica ATH-M50x Headphones

atreides

  • Junior Woodchuck
  • **
  • Posts: 66
Re: Sacd ISOs now only play the first track - how to fix?
« Reply #5 on: January 27, 2024, 10:28:41 am »

I am now on Windows 11 so I don't know if this is a problem specific to it:


After installing the latest Media Center and loading my library to it, ISO files appear to have the correct numbering in their file names but no matter which track I pick only the first one plays.  I have tried wiping the library and importing a few isos but the same problem persists.  I have searched the forums and see others have had similar problems in the past but can not find any suggested fixes. 

After years of working I am at a loss as to what's going on.


Thanks in advance for any help with a solution

Did you find a fix for this?
Logged
Pages: [1]   Go Up