INTERACT FORUM

Please login or register.

Login with username, password and session length
Advanced search  
Pages: [1]   Go Down

Author Topic: LAV Splitter Not Found [Solved]  (Read 5841 times)

Cask

  • Recent member
  • *
  • Posts: 9
LAV Splitter Not Found [Solved]
« on: May 16, 2015, 11:28:17 pm »

Tried reinstalling, internet connection is working. What gives?
Logged

JimH

  • Administrator
  • Citizen of the Universe
  • *****
  • Posts: 71462
  • Where did I put my teeth?
Re: LAV Splitter Not Found
« Reply #1 on: May 17, 2015, 06:55:05 am »

Over eager "security" software?  Antivirus, for example.

Or are you in a country that may be blocking part of the Internet?
Logged

Cask

  • Recent member
  • *
  • Posts: 9
Re: LAV Splitter Not Found
« Reply #2 on: May 17, 2015, 08:04:18 am »

No anti-virus on my laptop. Possibly the hospital's internet line (Now the father to a beautiful baby girl!).

Will check the version on my PC when I pass by home in a while.

Thanks.
Logged

Cask

  • Recent member
  • *
  • Posts: 9
Re: LAV Splitter Not Found
« Reply #3 on: May 19, 2015, 01:06:11 am »

Turned out it was indeed an internet permission. Just FYI for other users who might find this thread.
Logged

glynor

  • MC Beta Team
  • Citizen of the Universe
  • *****
  • Posts: 19608
Re: LAV Splitter Not Found
« Reply #4 on: May 19, 2015, 01:23:38 am »

Now the father to a beautiful baby girl!

Congrats!!

Turned out it was indeed an internet permission.

Yeah. I'm not surprised. Lots of hospitals and hotels and stuff block executable downloads entirely, especially from "unknown, untrusted" sites.
Logged
"Some cultures are defined by their relationship to cheese."

Visit me on the Interweb Thingie: http://glynor.com/

kstuart

  • Citizen of the Universe
  • *****
  • Posts: 1955
  • Upgraded to MC22 Master using preorder discount
Re: LAV Splitter Not Found [Solved]
« Reply #5 on: May 19, 2015, 11:19:19 am »

Another reason for the hidden "pre-download everything" option.

Trumpetguy

  • Citizen of the Universe
  • *****
  • Posts: 974
Re:
« Reply #6 on: May 19, 2015, 11:34:20 am »

I have been in the same situation a couple of times. Usually I can live just fine with any current plug-in version, so why not just enable use of the existing version if, for some reason, the new one cannot be downloaded? Much better than not being able to play at all.
Logged

csimon

  • Regular Member
  • Citizen of the Universe
  • *****
  • Posts: 1686
Re: LAV Splitter Not Found [Solved]
« Reply #7 on: May 19, 2015, 01:47:41 pm »

I have the same issue occasionally due to my very poor broadband service. I was without it for 5 weeks once, and have been in the situation where I've received a new MC update but haven't played video immediately, then my internet goes. Another reason why I don't use Access Key and don't use any cloud services. I do think Mc should be able to operate seamlessly when there is no internet - no dependancy on or delay due to no internet.
Logged

tomx2

  • Junior Woodchuck
  • **
  • Posts: 62
Re: LAV Splitter Not Found [Solved]
« Reply #8 on: March 14, 2016, 02:29:49 pm »

I get the same error, however i am on a machine that is not connected to the internet (and won't ever be). I searched and found the filters, installed them in their default directory, but jriver doesn't seem to find them. Anyone have any insight as to where they need to be for jriver to use them? (i will only be playing locally stored media on this machine, no streaming).

--Tom

Logged

tomx2

  • Junior Woodchuck
  • **
  • Posts: 62
Re: LAV Splitter Not Found [Solved]
« Reply #9 on: March 14, 2016, 02:32:58 pm »

Posted in another location that is more current, sorry for the mis-post.

- T
Logged
Pages: [1]   Go Up