INTERACT FORUM

Please login or register.

Login with username, password and session length
Advanced search  
Pages: [1]   Go Down

Author Topic: Missing Albums after changing tags  (Read 3300 times)

dborden702

  • Recent member
  • *
  • Posts: 9
Missing Albums after changing tags
« on: March 26, 2016, 04:59:16 am »

I fixed the tags on music in a couple of albums. Now they don't show up in my library at all. I tried to import the folders again, but they won't show up. I must be doing something wrong

Thanks in advance
Logged

blgentry

  • Regular Member
  • Citizen of the Universe
  • *****
  • Posts: 8009
Re: Missing Albums after changing tags
« Reply #1 on: March 26, 2016, 07:41:39 am »

You're probably in a view that doesn't show them.  Or perhaps you've changed the artist or album tag so that they are now in "unassigned".

Go to the left navigation area and find Audio > Files .  That should give you a flat file based view making it easier to find them.  Do a search if necessary for song name, artist name, or album name and see what comes up.

If you don't see them there, it's possible you changed the Media Type to video or data or something.  I have a special view that shows me ALL media types at once for situations like this.  But you can just look through the other views (video, data, images) to see if you find the files there.

Hopefully this will get you started in the right direction.

Brian.
Logged

dborden702

  • Recent member
  • *
  • Posts: 9
Re: Missing Albums after changing tags
« Reply #2 on: March 26, 2016, 10:57:33 am »

Thanks for the response Brian!

I looked at different views and unassigned. Not there. Not in file list either. The reason I had to fix tags was this is a 3 disc set of compilations. They were originally ripped with db poweramp. I imported them into JR MC20. When I looked at the albums the songs where not together and separate by artist. I realized the tag for Album Artists was not "Various Artists". I had many to change so I used a program called MusicBrainz to do that. It seems to be a pretty cool program for tagging. I think it added a bunch of other tags to the music. Maybe this is why they will not import? I am still looking at issue. I have this issue with many other albums in this new library but have not updated those tags yet.

Thanks

David
Logged

blgentry

  • Regular Member
  • Citizen of the Universe
  • *****
  • Posts: 8009
Re: Missing Albums after changing tags
« Reply #3 on: March 26, 2016, 11:20:08 am »

Did you remove the albums/songs from MC?  Then tag them with MusicBrainz?  Then try to re-import?

If so, MC is probably just ignoring those files because you removed them from the library previously.  You can uncheck that option here:

Tools > Options > Library & Folders > configure auto import > Tasks > ignore files previously removed from library > (uncheck)

Then try the import again.

If you did not remove the files yourself, when did they "disappear" ?

Brian.
Logged

dborden702

  • Recent member
  • *
  • Posts: 9
Re: Missing Albums after changing tags
« Reply #4 on: March 26, 2016, 02:22:10 pm »

Brian - Thanks for all your help. After much trial and error everything started working just fine. Don't know exactly what happened, but it's working

Logged
Pages: [1]   Go Up