INTERACT FORUM

Please login or register.

Login with username, password and session length
Advanced search  
Pages: 1 [2]   Go Down

Author Topic: Tapatalk isn't Working  (Read 15125 times)

Al ex

  • Citizen of the Universe
  • *****
  • Posts: 550
Re: Tapatalk isn't Working
« Reply #50 on: February 16, 2018, 01:57:50 pm »

Try ctrl + and ctrl -.

On a cell phone? ;)
Logged

mattkhan

  • MC Beta Team
  • Citizen of the Universe
  • *****
  • Posts: 3980
Re: Tapatalk isn't Working
« Reply #51 on: February 16, 2018, 02:00:28 pm »

I agree that theme has fonts quite a bit too big. I don't think that is adjustable on android chrome either.
Logged

JimH

  • Administrator
  • Citizen of the Universe
  • *****
  • Posts: 71603
  • Where did I put my teeth?
Re: Tapatalk isn't Working
« Reply #52 on: February 16, 2018, 02:01:51 pm »

I use Chrome on Android.  Menu Button > Settings > Accessibility
Logged

Al ex

  • Citizen of the Universe
  • *****
  • Posts: 550
Re: Tapatalk isn't Working
« Reply #53 on: February 16, 2018, 02:05:39 pm »

I use Chrome on Android.  Menu Button > Settings > Accessibility

Was looking into my settings. I guess you mean the general browser settings?
I dont want to change them because then I change it for all other sites as well...
Logged

JimH

  • Administrator
  • Citizen of the Universe
  • *****
  • Posts: 71603
  • Where did I put my teeth?
Re: Tapatalk isn't Working
« Reply #54 on: February 16, 2018, 02:09:17 pm »

Browser settings, yes.  I'm not sure whether it is site specific or not.
Logged

mattkhan

  • MC Beta Team
  • Citizen of the Universe
  • *****
  • Posts: 3980
Re: Tapatalk isn't Working
« Reply #55 on: February 16, 2018, 02:15:07 pm »

I don't believe it is (a site specific setting)
Logged

Trumpetguy

  • Citizen of the Universe
  • *****
  • Posts: 974
Re: Tapatalk isn't Working
« Reply #56 on: February 19, 2018, 11:33:36 am »

New look is definitely an improvement, or at least a step in the right direction. But yes, font is way too big. I don't think that is a taste thing, the letters just don't fit.

And it is something about all the white space, ineffective area usage.

Another thing, I'm no longer able to find a direct link to threads I've participated in. Is it gone, or moved somewhere?
Logged

tzr916

  • MC Beta Team
  • Citizen of the Universe
  • *****
  • Posts: 1337
Re: Tapatalk isn't Working
« Reply #57 on: March 05, 2018, 08:24:26 am »

Is there no button/link to get back to the original location of a quoted post  :(
Logged
JRiverMC v32 •Windows 10 Pro 64bit •Defender Exclusions •ṈŘ 3rd party AV
•ASUS TUF gaming WiFi z590 •Thermaltake Toughpower GX2 600W
•i7-11700k @ 3.6GHz~5GHz •32GB PC4-25600 DDR4
•OS on Crucial P5 Plus M.2 PCIe Gen4 •Tv Recordings on SATA 6TB WD Red Pro
•4 OTA & 6 CableCard SiliconDust Tuners
•nVidia RTX2060 •XBR65Z9D •AVRX3700H •Fluance 7.2.2 [FH]
•SMP1000DSPѫeD A3-300[RSS315HE-22] •SPA300DѫYSTSW215[15-PRX8S4]

BryanC

  • MC Beta Team
  • Citizen of the Universe
  • *****
  • Posts: 2565
Re: Tapatalk isn't Working
« Reply #58 on: March 29, 2018, 12:46:26 pm »

I think that this solution needs more attention. I know that I would be a better Interact contributor if there was an easy way to navigate on my mobile device (i.e. when I am on the toilet  ;D).
Logged

tzr916

  • MC Beta Team
  • Citizen of the Universe
  • *****
  • Posts: 1337
Typography GONE ?
« Reply #59 on: August 24, 2018, 06:56:34 pm »

Been using Typography so I can read the forum on my phone. Suddenly it's just a plain text - no formatting at all theme  :(
Logged
JRiverMC v32 •Windows 10 Pro 64bit •Defender Exclusions •ṈŘ 3rd party AV
•ASUS TUF gaming WiFi z590 •Thermaltake Toughpower GX2 600W
•i7-11700k @ 3.6GHz~5GHz •32GB PC4-25600 DDR4
•OS on Crucial P5 Plus M.2 PCIe Gen4 •Tv Recordings on SATA 6TB WD Red Pro
•4 OTA & 6 CableCard SiliconDust Tuners
•nVidia RTX2060 •XBR65Z9D •AVRX3700H •Fluance 7.2.2 [FH]
•SMP1000DSPѫeD A3-300[RSS315HE-22] •SPA300DѫYSTSW215[15-PRX8S4]

JimH

  • Administrator
  • Citizen of the Universe
  • *****
  • Posts: 71603
  • Where did I put my teeth?
Re: Tapatalk isn't Working
« Reply #60 on: August 24, 2018, 11:32:36 pm »

It will be back.  We're running on a new server now.
Logged

JackTheWolf

  • Recent member
  • *
  • Posts: 34
Re: Tapatalk isn't Working
« Reply #61 on: October 11, 2021, 09:06:08 am »

Just chiming in. I really can’t navigate with the way the forum is via iPhone.
Doing anything on the forum is painful.

It took so long just to find and navigate to this thread for relevant information.

If we can get the thing you found annoying removed from the Tapatalk API, would you be willing to re-implement it?
Logged

JimH

  • Administrator
  • Citizen of the Universe
  • *****
  • Posts: 71603
  • Where did I put my teeth?
Re: Tapatalk isn't Working
« Reply #62 on: October 11, 2021, 09:09:46 am »

In your forum profile, try setting Current Theme:SMF Default Theme - Curve
Logged

JackTheWolf

  • Recent member
  • *
  • Posts: 34
Re: Tapatalk isn't Working
« Reply #63 on: October 14, 2021, 02:59:31 pm »

In your forum profile, try setting Current Theme:SMF Default Theme - Curve

Yeah, I probably should have mentioned that I had tried that, but the phone screen makes the text hard to see. I’ve increased the text size a bit. It’s usable, but not pleasant.

Typography theme was pretty close, but most of the options were cut off screen and text size adjust jumped between extremes too much.

I guess that’s the iPhone experience without an app.  :-\
Logged
Pages: 1 [2]   Go Up