INTERACT FORUM

Please login or register.

Login with username, password and session length
Advanced search  
Pages: [1]   Go Down

Author Topic: 5.1 only works with MC15  (Read 1016 times)

gj_1970

  • Recent member
  • *
  • Posts: 10
5.1 only works with MC15
« on: October 31, 2018, 08:04:40 pm »

My PC is attached to 51 analog home theatre;there is no rear sound. I checked with all version of jriver but it only works fine with version 15. Plz advice
Logged

kr4

  • MC Beta Team
  • Citizen of the Universe
  • *****
  • Posts: 723
Re: 5.1 only works with MC15
« Reply #1 on: November 01, 2018, 08:16:36 am »

My PC is attached to 51 analog home theatre;there is no rear sound. I checked with all version of jriver but it only works fine with version 15. Plz advice
Details, please. 
What "5.1 analog home theatre?"
How is the PC connected to it?
What are your settings in Audio/DSP and Output Settings?
Logged
Kal Rubinson
"Music in the Round"
Senior Contributing Editor, Stereophile

gj_1970

  • Recent member
  • *
  • Posts: 10
Re: 5.1 only works with MC15
« Reply #2 on: November 02, 2018, 04:57:30 am »

analog 5.1 home theatre is attached to pc.  dsp settings are 5.1 jrrmixing ,subwoofer silent  bitrate 24bits in exclusive mode. in exclusive mode jriver media 15 works like charm but above versions from jriver 16 to jriver 24  there  is no sound in rear speakers only front channel and subwoofer are working but if exclusive mode is disabled then rear channel speakers start to work. so you dont get unmolested sound. i want jriver 24 to work in exclusive mode with all channels working

regards
thanking u
Logged

Hendrik

  • Administrator
  • Citizen of the Universe
  • *****
  • Posts: 10785
Re: 5.1 only works with MC15
« Reply #3 on: November 02, 2018, 05:18:56 am »

Note that modern 5.1 doesn't use rear speaker, it uses side speaker. This can particularly be a problem if you are using the analog outputs from your motherboard, because it'll send the surround audio to the side speakers, but if your speakers are connected to the rear analog ports, you won't get any audio. In a typical surround setup, rear is only used if you have 6.1/7.1

If that is your setup (analog speakers directly connected to motherboard audio), try switching the connection from rear to side? Or if your setup is different, but you still have both rear and side connectors, switching them might still deserve a test!
Logged
~ nevcairiel
~ Author of LAV Filters

kr4

  • MC Beta Team
  • Citizen of the Universe
  • *****
  • Posts: 723
Re: 5.1 only works with MC15
« Reply #4 on: November 02, 2018, 08:13:18 am »

Assuming that the connection from the PC to the music system is analog 5.1, another option is to have MC copy copy rear-to-side or side-to-rear, as needed.
Again, too little information to make more informed comments.
Logged
Kal Rubinson
"Music in the Round"
Senior Contributing Editor, Stereophile

gj_1970

  • Recent member
  • *
  • Posts: 10
Re: 5.1 only works with MC15
« Reply #5 on: November 02, 2018, 10:11:58 am »

Thanks hendrick and kr4 for advice. I have tried all stuff as mentioned by ur good self.  But the problem is with exclusive mode. Regards again to both of you.
Logged

RoderickGI

  • MC Beta Team
  • Citizen of the Universe
  • *****
  • Posts: 8186
Re: 5.1 only works with MC15
« Reply #6 on: November 02, 2018, 05:47:18 pm »

analog 5.1 home theatre is attached to pc.  dsp settings are 5.1 jrrmixing ,subwoofer silent  bitrate 24bits in exclusive mode. in exclusive mode jriver media 15 works like charm but above versions from jriver 16 to jriver 24  there  is no sound in rear speakers only front channel and subwoofer are working but if exclusive mode is disabled then rear channel speakers start to work. so you dont get unmolested sound. i want jriver 24 to work in exclusive mode with all channels working

If your setup is as you describe, then you must have some Room Correction defined so that you get output from the Subwoofer, because you have set it to Silent. Either that or some Parametric Equaliser settings that remap your channel input to outputs.

If MC15 works correctly in 5.1, then MC24 will also work correctly. It is quite possible that something changed back in MC16 that now fails to direct output to your side speakers. You just need to change your settings to accommodate that change, which may have been speaker channel mapping, or the way Room Correction works, or similar.

So go into your DSP settings in MC24 and turn off everything except "Output Format", which should be set to 5.1 with JRSS mixing (uncheck everything else). Then set the Subwoofer to a low pass filter of your choice. Then set the Audio Device to Exclusive Mode, as you have previously.

Now play a 5.1 media source. Did it work? Confirm this by listening at each speaker and checking the Audio Path in MC.

If not, you have the wiring from your PC to the Home Theatre unit done wrong. As the others have been saying above, you probably have the rear channels output from the PC connected to the side channels of the Home Theatre unit. The rear channels don't have any audio content in a 5.1 setup. The side channels do, but you don't have those connected to you Home Theatre. Fix that setup. You can do that in MC electronically as KR4 described, or in the PC soundcard setup (probably, well, maybe), or by physically changing the wiring connections.

If 5.1 sound did work correctly, your Room Correction or Parametric Equaliser settings must be wrong. Test this by turning on one at a time and see which one stop the 5.1 sound from working. When you know which is incorrect, fix it.

When everything in the DSP area is fixed, you can turn on everything you had set, and 5.1 Audio should work.
Logged
What specific version of MC you are running:MC27.0.27 @ Oct 27, 2020 and updating regularly Jim!                        MC Release Notes: https://wiki.jriver.com/index.php/Release_Notes
What OS(s) and Version you are running:     Windows 10 Pro 64bit Version 2004 (OS Build 19041.572).
The JRMark score of the PC with an issue:    JRMark (version 26.0.52 64 bit): 3419
Important relevant info about your environment:     
  Using the HTPC as a MC Server & a Workstation as a MC Client plus some DLNA clients.
  Running JRiver for Android, JRemote2, Gizmo, & MO 4Media on a Sony Xperia XZ Premium Android 9.
  Playing video out to a Sony 65" TV connected via HDMI, playing digital audio out via motherboard sound card, PCIe TV tuner

gj_1970

  • Recent member
  • *
  • Posts: 10
Re: 5.1 only works with MC15
« Reply #7 on: November 03, 2018, 05:40:32 am »

thank you so much roderick ,hendrick & kr4. after changing from rear channel to side channel settings jriver 18 above are working in exclusive mode all 5.1 channels are working but it has stopped  sending signal to rear/side speakers in jriver 15 version ;) you can check my attachment ,
thanks once again guys
Logged

RoderickGI

  • MC Beta Team
  • Citizen of the Universe
  • *****
  • Posts: 8186
Re: 5.1 only works with MC15
« Reply #8 on: November 03, 2018, 04:55:17 pm »

The answer to that is simple; Stop using MC15. Get rid of it.

In fact, you are trying to play more recent formats of video, so upgrade to MC24 and enjoy the improvements since MC15.
Logged
What specific version of MC you are running:MC27.0.27 @ Oct 27, 2020 and updating regularly Jim!                        MC Release Notes: https://wiki.jriver.com/index.php/Release_Notes
What OS(s) and Version you are running:     Windows 10 Pro 64bit Version 2004 (OS Build 19041.572).
The JRMark score of the PC with an issue:    JRMark (version 26.0.52 64 bit): 3419
Important relevant info about your environment:     
  Using the HTPC as a MC Server & a Workstation as a MC Client plus some DLNA clients.
  Running JRiver for Android, JRemote2, Gizmo, & MO 4Media on a Sony Xperia XZ Premium Android 9.
  Playing video out to a Sony 65" TV connected via HDMI, playing digital audio out via motherboard sound card, PCIe TV tuner
Pages: [1]   Go Up