INTERACT FORUM

Please login or register.

Login with username, password and session length
Advanced search  
Pages: [1]   Go Down

Author Topic: HD Tracks - is there a setting in MC for high definition  (Read 1790 times)

PeterTuffin

  • Member
  • *
  • Posts: 2
HD Tracks - is there a setting in MC for high definition
« on: April 11, 2020, 06:55:35 am »

I have read the thread on HDTracks - is it worth it?  It is very interesting.  I have acquired quite a lot of music from HDTracks, not so much for the ultra-high definition, but so that I can get CD quality downloads and not MP3.  It's the download that I'm after.  Mainly because I didn't want to wait for the delivery of CDs (here near the end of the world in Cape Town, South Africa).

The problem is that, when I run JRiver MC on a random selection, which is most of the time, just about whenever MC changes from a ripped CD item to something from HDTracks - i.e. ultra high definition - then the sound is badly distorted.  The only thing that fixes it is a re-boot.  I can move to a ripped CD item - that will play without distortion - but moving back to the HD item just plays with distortion again.  Closing MC and re-opening does not get rid of the distortion.

My question is - what is the re-boot resetting that restarting MC is not? Is there a setting somewhere that I can apply?
Logged

JimH

  • Administrator
  • Citizen of the Universe
  • *****
  • Posts: 71630
  • Where did I put my teeth?
Re: HD Tracks - is there a setting in MC for high definition
« Reply #1 on: April 11, 2020, 07:01:38 am »

It's probably your DAC.

When it happens, try power cycling your DAC.

In MC, you can re-sample everything to the same value in DSP Studio > Output Format.

or in MC, you can try the Audio setting called Play Silence at Startup.
Logged

PeterTuffin

  • Member
  • *
  • Posts: 2
Re: HD Tracks - is there a setting in MC for high definition
« Reply #2 on: April 25, 2020, 07:01:41 am »

Definitely not my DAC - built with my own hands - from AudioNote kits.

But I did go into the DSP studio and changed the output sample rate to 44,100 Hz. I seem to think it was like that already, but I changed it to something else and then back again.  Since then I have had no more corruption / distortion.

Thanks for the tip.
Logged
Pages: [1]   Go Up