INTERACT FORUM

Please login or register.

Login with username, password and session length
Advanced search  
Pages: [1]   Go Down

Author Topic: no sound to my external speakers using Media Center 29 for Mac  (Read 768 times)

jhamilton9

  • Recent member
  • *
  • Posts: 12

I can't get audio to my external speakers using the USB sound device selection in Media Center. If I select Core audio the music plays to the Mac's internal speakers. I occasionally get sound to one external channel and when reversing the R & L balance cables the sound switches to the opposite speaker. My amp & preamp have been recently checked by the manufacturer and don't think they are causing the problem.

Does anyone know what might be causing the problem?
Logged

JimH

  • Administrator
  • Citizen of the Universe
  • *****
  • Posts: 70478
  • where the buffalo roam
Re: no sound to my external speakers using Media Center 29 for Mac
« Reply #1 on: August 07, 2022, 04:09:11 pm »

What is the USB connected to?  Does it need a driver?
Logged

jhamilton9

  • Recent member
  • *
  • Posts: 12
Re: no sound to my external speakers using Media Center 29 for Mac
« Reply #2 on: August 07, 2022, 04:52:54 pm »

The USB is connected to my amplifierí internal DAC
Logged

JimH

  • Administrator
  • Citizen of the Universe
  • *****
  • Posts: 70478
  • where the buffalo roam
Re: no sound to my external speakers using Media Center 29 for Mac
« Reply #3 on: August 07, 2022, 06:17:55 pm »

What amplifier?  USB on most can't be used for an audio connection.  It would be worth reading the amplifier's manual to see what they say about USB.
Logged

jhamilton9

  • Recent member
  • *
  • Posts: 12
Re: no sound to my external speakers using Media Center 29 for Mac
« Reply #4 on: August 07, 2022, 07:53:03 pm »

My amplifier is an Audio Alchemy and Iíve used the USB successfully in the past creating audio to the external speakers. Getting the audio to work properly has always been difficult but this time no luck. You can see the music playing in the Media Center app but no sound on my external speakers or the MacBook internal speakers.   
Logged

blgentry

  • Regular Member
  • Citizen of the Universe
  • *****
  • Posts: 7999
Re: no sound to my external speakers using Media Center 29 for Mac
« Reply #5 on: August 08, 2022, 12:27:56 pm »

You should try another player like VLC or another free player.  You can even try something like youtube via a web browser.  See if it can play to your DAC inside your amp.  If it CAN, then we probably need to adjust something in MC's settings.

Brian.
Logged

jhamilton9

  • Recent member
  • *
  • Posts: 12
Re: no sound to my external speakers using Media Center 29 for Mac
« Reply #6 on: August 08, 2022, 05:16:09 pm »

I have sound on one channel using MC 29. Youtube works on one channel as well. I've reversed the speaking wires and the sound switches to the opposite speaker. That tells me the speakers aren't damaged.

Thanks for your comments.
Logged

blgentry

  • Regular Member
  • Citizen of the Universe
  • *****
  • Posts: 7999
Re: no sound to my external speakers using Media Center 29 for Mac
« Reply #7 on: August 08, 2022, 07:59:31 pm »

I'm confused as to where your DAC is.  Do you have RCA or XLR cables running from your DAC to some other device, like a preamp?  If the DAC is inside the preamp, are there RCA or XLR cables that connect the preamp to the amp?

If you have RCA cables involved, I would try to verify that both RCA cables are working.  Hook up one RCA cable at a time so you can be sure that the cable itself works.  Try one cable on left and right.  Try the other cable on left and right.  Doing a process like this can help you find out where the signal stops.  You could even have a bad speaker wire.  I've actually seen that happen before.

It's quite difficult to troubleshoot this with just words and no system diagram.  I suspect that, because your computer with a different program (YouTube in a web browser) only plays on one channel, that you have a system issue and not a computer issue.  It could be any of the components.

It might be helpful to have another source like a CD player or FM tuner etc.

Good luck with your troubleshooting.

Brian.
Logged

jhamilton9

  • Recent member
  • *
  • Posts: 12
Re: no sound to my external speakers using Media Center 29 for Mac
« Reply #8 on: August 08, 2022, 09:19:21 pm »

Iím using XLR cables and the DAC is inside the preamp. I donítí think itís a bad speaker wire because when reversing the speaker wire the opposite speaker works.

I think your right that itís a system issue. Iíll keep plugging away at a fix. Iím waiting hear from the manufacturer of the components for their comments.

Thanks again for your insights.
Logged

blgentry

  • Regular Member
  • Citizen of the Universe
  • *****
  • Posts: 7999
Re: no sound to my external speakers using Media Center 29 for Mac
« Reply #9 on: August 09, 2022, 06:03:50 am »

I would suggest hooking up the XLR cables one at a time. If you do this, you can:

1.  Verify that each XLR cable works.
2.  Verify whether or not each preamp output works.
3.  Verify whether or not each amp channel works.

I think it would tell you a lot.

Best of luck.  I'm good at this kind of troubleshooting as I was in the stereo business for many years.  If you do it methodically, it's actually very satisfying once you reach a conclusion.

Brian.
Logged
Pages: [1]   Go Up