INTERACT FORUM

Please login or register.

Login with username, password and session length
Advanced search  
Pages: [1]   Go Down

Author Topic: Tv Shows that I DELETE using Clients are NOT being removed from the HDD  (Read 1332 times)

tzr916

  • MC Beta Team
  • Citizen of the Universe
  • *****
  • Posts: 1341

I just realized that ALL of the Tv Shows that I DELETE using any Client are not actually being deleted from the HDD. If I delete a Tv Show using the Server it is actually deleted from the HDD. Does not matter if I use Theater View or Standard View, same result.

I found this out while browsing my Record folder and noticed some episodes of a show that I know were deleted. So I ran a manual one time import and it found 133 Tv Shows! The oldest file imported was recorded in late August of 2022, which happens to be EXACTLY when I installed MC30 on all my PC's.

Should be easy for anyone to duplicate this one... I just reproduced the issue by deleting a Tv Show using my Laptop (Client). It was removed from the database on the Server and Clients, but it was NOT removed from the HDD.

Yes, I have authentication turned on. No, there are no error messages. It appears to the average user that the files are being deleted, but they are NOT.

Logged
JRiverMC v32 •Windows 10 Pro 64bit •Defender Exclusions •ṈŘ 3rd party AV
•ASUS TUF gaming WiFi z590 •Thermaltake Toughpower GX2 600W
•i7-11700k @ 3.6GHz~5GHz •32GB PC4-25600 DDR4
•OS on Crucial P5 Plus M.2 PCIe Gen4 •Tv Recordings on SATA 6TB WD Red Pro
•4 OTA & 6 CableCard SiliconDust Tuners
•nVidia RTX2060 •XBR65Z9D •AVRX3700H •Fluance 7.2.2 [FH]
•SMP1000DSPѫRSS315HE-22■DIYSG Cube-12
•SPA300Dѫ15-PRX8S4■YSTSW215

Yaobing

  • Administrator
  • Citizen of the Universe
  • *****
  • Posts: 10876
  • Dogs of the world unite!

Sorry for the delayed response.  I was going to investigate, then post here, but I have not gotten around to it.  Will do as soon as I can.
Logged
Yaobing Deng, JRiver Media Center

tzr916

  • MC Beta Team
  • Citizen of the Universe
  • *****
  • Posts: 1341

Is this confirmed? Am I the only one who regularly deletes tv recordings using clients? If you do, have you looked at your HDD record folder since installing MC30?
Logged
JRiverMC v32 •Windows 10 Pro 64bit •Defender Exclusions •ṈŘ 3rd party AV
•ASUS TUF gaming WiFi z590 •Thermaltake Toughpower GX2 600W
•i7-11700k @ 3.6GHz~5GHz •32GB PC4-25600 DDR4
•OS on Crucial P5 Plus M.2 PCIe Gen4 •Tv Recordings on SATA 6TB WD Red Pro
•4 OTA & 6 CableCard SiliconDust Tuners
•nVidia RTX2060 •XBR65Z9D •AVRX3700H •Fluance 7.2.2 [FH]
•SMP1000DSPѫRSS315HE-22■DIYSG Cube-12
•SPA300Dѫ15-PRX8S4■YSTSW215

JimH

  • Administrator
  • Citizen of the Universe
  • *****
  • Posts: 71827
  • Where did I put my teeth?

Yaobing is aware of it and working on it.
Logged

elprice7345

  • World Citizen
  • ***
  • Posts: 240

I didn't see this post before creating my own post: https://yabb.jriver.com/interact/index.php?topic=135741.new;topicseen#new

I am having the same problem.
Logged

elprice7345

  • World Citizen
  • ***
  • Posts: 240

Fixed for me using v31.0.10 on my server and v30.0.95 on my client.

Thanks!
Logged
Pages: [1]   Go Up