INTERACT FORUM

Please login or register.

Login with username, password and session length
Advanced search  
Pages: [1]   Go Down

Author Topic: Sound Issue on a TV Channel [Solved]  (Read 349 times)

mx4789

  • Recent member
  • *
  • Posts: 44
Sound Issue on a TV Channel [Solved]
« on: September 26, 2023, 03:47:42 pm »

I am using the SilconDust HD Homerun Network Tuner. I have one channel that the sound is garbled on.  If I check out the channel using the HD Homerun app, the sound is normal. I've tried flipping the TV format from TS to JTV (at first I thought the issue was only when recording), but that doesn't seem to help. 

Do I need to reboot/restart MC after changing formats?

I'm using Linux Mint 21.2 and I can say that just about everything works as expected, which is great. 

Any suggestions?

I haven't checked all of the channels, but it definitely affects the main PBS channel (which normally has a really strong signal).  I did try rescanning, but since I'm using the network tuner I don't think that even actually does anything...  my setup is from the computer to the TV via HDMI and I think the sound is on pass-thru for the TV which then goes to a Visio soundbar via optical cable. 

The Visio is buggy AF, often forgetting the input setting and I've found that changing setting doesn't take affect right away, sometimes I have to power it off and on again.  But... if that was the problem then I think the HD App which is connected to the TV in the same manner would have the same issue, so I don't think that's it.
Logged

JimH

  • Administrator
  • Citizen of the Universe
  • *****
  • Posts: 71324
  • Where did I put my teeth?
Re: Sound Issue on a TV Channel
« Reply #1 on: September 27, 2023, 12:51:37 am »

Maybe the channel supports surround sound but the mixing is wrong.  You could try letting MC handle the sound (no pass through). 
Logged

mx4789

  • Recent member
  • *
  • Posts: 44
Re: Sound Issue on a TV Channel
« Reply #2 on: October 10, 2023, 04:55:43 pm »

I think you were thinking what I was suspecting too.  So, I changed the audio from: default [ALSA] playback\recording through the PulseAudio Server...
to just: pulse [ALSA] PulseAudio Sound Server and that solved the problem.

Thanks!
Logged
Pages: [1]   Go Up