INTERACT FORUM

Please login or register.

Login with username, password and session length
Advanced search  
Pages: [1]   Go Down

Author Topic: JRemote Connects But Playing Now Window Isn't Working  (Read 513 times)

The Mastermind

  • World Citizen
  • ***
  • Posts: 220
JRemote Connects But Playing Now Window Isn't Working
« on: December 02, 2023, 05:08:17 am »

I am using an android tablet as a remote control to a Windows PC that plays the audio. JRemote will connect to the server, and I can browse my track library, skip songs, etc.

However, the playing now window says 'nothing currently playing' and doesn't give any information about the current track, other than the time progress. There is no cover art. There is also no song list available in playing now. I can scrub through the track.

Everything was working fine, before it suddenly wasn't.
Logged

The Mastermind

  • World Citizen
  • ***
  • Posts: 220
Re: JRemote Connects But Playing Now Window Isn't Working
« Reply #1 on: December 02, 2023, 06:26:25 pm »

I managed to fix this. I unticked the 'Use Media Network to share this library' option. When  reticked it, I chose the "Standard DLNA' option for device type and it has, so far, been working properly.
Logged

The Mastermind

  • World Citizen
  • ***
  • Posts: 220
Re: JRemote Connects But Playing Now Window Isn't Working
« Reply #2 on: December 22, 2023, 12:41:01 am »

This problem came back fairly quickly after my last post. However, I discovered that if I played music through a different zone, then the playing now window in JRemote worked properly. This was a successful workaround for about three weeks, but today the problem came back. I have changed no settings and irrespective of which zone I play to, there is no info at all on the playing now screens of JRemote.

What is the probable cause of this issue?
Logged

Tcifre

  • Recent member
  • *
  • Posts: 7
Re: JRemote Connects But Playing Now Window Isn't Working
« Reply #3 on: December 22, 2023, 11:59:13 am »

I have the same problem. With fresh Start of jriver it works for a while and suddenly all the zones of the server disappear. But if you go to settings it says thatís still connected to the server. Meanwhile Mo4media works flawlessly.

This happens from several months ago in MC29. Now I am on MC31 with the same behavior.
If I am browsing, the Cloudplay playlists, it breaks sooner.



Logged

Tcifre

  • Recent member
  • *
  • Posts: 7
Re: JRemote Connects But Playing Now Window Isn't Working
« Reply #4 on: December 22, 2023, 12:14:47 pm »

Forgot to say I am on IPad with IOS17, but happened too in latest IOS16.
Thanks
Logged

The Mastermind

  • World Citizen
  • ***
  • Posts: 220
Re: JRemote Connects But Playing Now Window Isn't Working
« Reply #5 on: December 31, 2023, 02:18:52 am »

Any suggestions for this? It's rather frustrating.
Logged

JimH

  • Administrator
  • Citizen of the Universe
  • *****
  • Posts: 71023
  • where the buffalo roam
Logged
Pages: [1]   Go Up