INTERACT FORUM

Please login or register.

Login with username, password and session length
Advanced search  
Pages: [1]   Go Down

Author Topic: Had to reinstall  (Read 1896 times)

Charlemagne 8

  • Citizen of the Universe
  • *****
  • Posts: 1999
Had to reinstall
« on: January 27, 2009, 09:19:34 am »

I had to uninstall/reinstall PMC because of an error shutdown (it's fixed now) and I seem to be a new customer. How do I sign back in? My only option seems to be to sign up again.
CVIII
Logged
That's right.
I'm cool.

JimH

  • Administrator
  • Citizen of the Universe
  • *****
  • Posts: 71057
  • where the buffalo roam
Re: Had to reinstall
« Reply #1 on: January 27, 2009, 09:27:08 am »

You should be able to use the same login and password.

Thanks for the business!
Logged

Charlemagne 8

  • Citizen of the Universe
  • *****
  • Posts: 1999
Re: Had to reinstall
« Reply #2 on: January 28, 2009, 03:32:39 pm »

I said it was fixed but it's not.
It works fine as a guest but when I log in, it shuts down the program.
CVIII
Logged
That's right.
I'm cool.

DarkPenguin

  • Citizen of the Universe
  • *****
  • Posts: 1921
Re: Had to reinstall
« Reply #3 on: January 28, 2009, 04:06:53 pm »

Please enable logging in the help menu and send us the logs.
Logged

Charlemagne 8

  • Citizen of the Universe
  • *****
  • Posts: 1999
Re: Had to reinstall
« Reply #4 on: January 30, 2009, 07:05:20 am »

Do you want it by email, PM or through this forum?
CVIII
Logged
That's right.
I'm cool.

JimH

  • Administrator
  • Citizen of the Universe
  • *****
  • Posts: 71057
  • where the buffalo roam
Re: Had to reinstall
« Reply #5 on: January 30, 2009, 08:16:42 am »

You could mail it to tom at jriver with a link to this thread.  Thanks.
Logged

DarkPenguin

  • Citizen of the Universe
  • *****
  • Posts: 1921
Re: Had to reinstall
« Reply #6 on: February 02, 2009, 10:19:25 am »

I'm not seeing that in either log file.  Both look like they are trying to email log files.

The log I'm looking for would be the Previous Log.txt.  Fire up the app.  Log in.  If it exits then fire up the app again and grab the previous log.txt.  It should have the error.
Logged

Charlemagne 8

  • Citizen of the Universe
  • *****
  • Posts: 1999
Re: Had to reinstall
« Reply #7 on: February 07, 2009, 07:33:45 pm »

Build 88 seems to have solved the problem. Thanks.
Logged
That's right.
I'm cool.
Pages: [1]   Go Up