INTERACT FORUM

Please login or register.

Login with username, password and session length
Advanced search  
Pages: [1]   Go Down

Author Topic: Build 156 crashes 50% of time after importing new music  (Read 1354 times)

Boomzilla

  • Junior Woodchuck
  • **
  • Posts: 53
Build 156 crashes 50% of time after importing new music
« on: April 01, 2013, 05:04:23 pm »

Title says it all.  Half the time OK - Other half JRiver crashes & must be restarted.

Most of the time (not all) the music IS actually imported prior to the crash, but not always.

Suggestions?

PS - Using XLD to rip, if it matters.
Logged

scottlf

  • Junior Woodchuck
  • **
  • Posts: 54
Re: Build 156 crashes 50% of time after importing new music
« Reply #1 on: April 01, 2013, 06:26:37 pm »

Ahaa...and I thought it was just me. I'm having the same problem, with the same percentage.
Logged

Fred1

  • Regular Member
  • Galactic Citizen
  • ****
  • Posts: 491
  • Change this by choosing profile
Re: Build 156 crashes 50% of time after importing new music
« Reply #2 on: April 02, 2013, 12:01:27 am »

Same here ...
Logged

Niek

  • Recent member
  • *
  • Posts: 21
Re: Build 156 crashes 50% of time after importing new music
« Reply #3 on: April 04, 2013, 02:19:50 am »

Same here, with 156.

Will test 162 soon to see if the problem has been fixed.
Logged

JimH

  • Administrator
  • Citizen of the Universe
  • *****
  • Posts: 71499
  • Where did I put my teeth?
Re: Build 156 crashes 50% of time after importing new music
« Reply #4 on: April 09, 2013, 10:24:24 am »

If you have a crash, please update to the latest build, available in a thread near the top of this board.  If you still have a crash, please use the new thread here:

http://yabb.jriver.com/interact/index.php?topic=79777.0
Logged
Pages: [1]   Go Up