INTERACT FORUM

Please login or register.

Login with username, password and session length
Advanced search  
Pages: [1]   Go Down

Author Topic: Music plays very slowly...  (Read 3318 times)

clio09

  • Recent member
  • *
  • Posts: 10
Music plays very slowly...
« on: September 05, 2013, 06:25:14 pm »

I just got around to playing with my trial version of MC 18 for Mac. I had previously been using Audirvana and like it quite a bit, but really want to get away from the integrated iTunes mode (I dislike Audirvana's stand alone UI). So I was really looking forward to working with MC. I think I have configured everything correctly and my library is loaded, but when I play a track the music sounds like it is playing at half speed or even slower. Can someone advise me what may be wrong? I have gone over the configuration many times and can't seem to get the tracks to play at the correct speed. Thanks in advance.
Logged

JimH

  • Administrator
  • Citizen of the Universe
  • *****
  • Posts: 71612
  • Where did I put my teeth?
Re: Music plays very slowly...
« Reply #1 on: September 05, 2013, 06:28:54 pm »

Please report any changes you've made from default settings.   Also the file type you are playing.   Try some other types.
Logged

clio09

  • Recent member
  • *
  • Posts: 10
Re: Music plays very slowly...
« Reply #2 on: September 06, 2013, 09:19:46 am »

Starting with playback options the output is Core Audio, no difference selecting Null. The output settings shows the Audiophilleo device, then the buffer size has the default Hardware setting, no difference using the other settings. Open device with exclusive access is checked.

DSP and output format, just checked the output box, then selected 2 channel stereo, and no up mixing and down mixing. Other settings are play silence at startup = 2 seconds, checked box to playback from memory, makes no difference playing back from disc, and checked box to disable display from turning off.

Track changes settings are standard gapped = .5s. Checked boxes for do not play silence and use gapless. For other settings disabled volume and checked the box for volume protection.

For encoding selected AIFF. I only play AIFF files so no other file formats to try. I do not believe I configured anything else. Hope this helps.
Logged

JohnT

  • Citizen of the Universe
  • *****
  • Posts: 4627
Re: Music plays very slowly...
« Reply #3 on: September 06, 2013, 10:24:27 am »

So the Audiophilleo device is connected via USB, correct?  Slow playback often indicates a sample rate mismatch somewhere, does the Audiophilleo device show the current sample rate during playback?  In Media Center, you can view the Audio Path to see what sample rate we are actually outputting.
Logged
John Thompson, JRiver Media Center

clio09

  • Recent member
  • *
  • Posts: 10
Re: Music plays very slowly...
« Reply #4 on: September 06, 2013, 10:40:34 am »

Yes the Audiophilleo does show the sample rate during playback. In MC I have made no changes to the sample rates under DSP options. Whatever the native file sample rate is that is what I play it back as. I will test out a couple tracks and report back. Thanks
Logged

clio09

  • Recent member
  • *
  • Posts: 10
Re: Music plays very slowly...
« Reply #5 on: September 06, 2013, 11:22:48 am »

Now it appears one of two things is happening. One I get a message that says the following:

"Playback cannot be started on the output 'Core Audio' using the format 44.1kHz 16bit 2 channel.

The output may not be supported by your hardware. You can use DSP Studio to change the output to a compatible format.

Also, make sure your system has a valid sound playback device and it is properly configured in playback options."


Two, if I switch to Null option the message does not appear, but I do not get any sound.

Logged

clio09

  • Recent member
  • *
  • Posts: 10
Re: Music plays very slowly...
« Reply #6 on: September 07, 2013, 02:43:45 pm »

Okay seems like I have figured out both the issues. A combination of user error and software bugs. The slow music was caused by a sample rate mismatch. Not sure how it corrected itself, but I found that not changing the sample rates in the output got things started on the right track. Music played at the correct speed but then stopped after about 20 seconds. I rebooted MC a few times and things sorted themselves out. I also find I can resample 44.1 to 88.2 and there is no sample rate mismatch now. I do have one additional question. How do you set the bit depth in MC for Mac. I have seen screen shots where this occurs in Output options, but it is not showing up in my screen.
Logged
Pages: [1]   Go Up