INTERACT FORUM

Please login or register.

Login with username, password and session length
Advanced search  
Pages: [1]   Go Down

Author Topic: incorrect tags - show tags in current view - "recently imported"  (Read 735 times)

jack wallstreet

  • Citizen of the Universe
  • *****
  • Posts: 514

With version 27 I notice that the tag action window doesn't seem to display the current view fields.  (it does in some other views).  I tried resaving the custom view after making a minor change.  When I did that the tag window now ONLY display the album picture and nothing else.  Am I doing something wrong, something I need to do in the new version or is there a little bug
Logged
John

glynor

  • MC Beta Team
  • Citizen of the Universe
  • *****
  • Posts: 19608
Re: incorrect tags - show tags in current view - "recently imported"
« Reply #1 on: October 26, 2014, 05:33:56 pm »

There's a weird bug. You have to change the colums manually once and then then it works right.

Applying a new profile doesn't work though. You have to actually change the columns in the View.  I add an otherwise unused Field and then remove it again immediately.
Logged
"Some cultures are defined by their relationship to cheese."

Visit me on the Interweb Thingie: http://glynor.com/

jack wallstreet

  • Citizen of the Universe
  • *****
  • Posts: 514
Re: incorrect tags - show tags in current view - "recently imported"
« Reply #2 on: October 26, 2014, 06:16:42 pm »

There's a weird bug. You have to change the colums manually once and then then it works right.

Applying a new profile doesn't work though. You have to actually change the columns in the View.  I add an otherwise unused Field and then remove it again immediately.

The adding a column worked.  Thanks.  (I had seen the note to make a change first -  and just rearranged the columns - rearranging alone did not work).
Logged
John
Pages: [1]   Go Up