INTERACT FORUM

Please login or register.

Login with username, password and session length
Advanced search  
Pages: [1]   Go Down

Author Topic: MC19 only shuts down when I use Force Quit  (Read 6392 times)

zorrofox

  • Recent member
  • *
  • Posts: 16
MC19 only shuts down when I use Force Quit
« on: May 12, 2015, 08:42:57 pm »

Hi folks,

I've been using MC19 since it came out with no problems until the last couple of weeks where it will not shut down without me Force Quitting. I've followed the Wiki article and done all the basic steps. I even uninstalled my AV in case that was the problem but it still persists.

I downloaded the trial version of MC20 and that works fine.

I've attached the log file & I hope someone can help me with this problem.

Thanks for taking the time to read this plea for help.
Gordon.
Logged

Matt

  • Administrator
  • Citizen of the Universe
  • *****
  • Posts: 41919
  • Shoes gone again!
Re: MC19 only shuts down when I use Force Quit
« Reply #1 on: May 12, 2015, 08:49:02 pm »

I downloaded the trial version of MC20 and that works fine.

Isn't that a solution then?
Logged
Matt Ashland, JRiver Media Center

zorrofox

  • Recent member
  • *
  • Posts: 16
Re: MC19 only shuts down when I use Force Quit
« Reply #2 on: May 12, 2015, 08:55:17 pm »

No, it's not. Unless you're telling me each version is programmed to self-destruct when a new version is released. I want the one I have to work properly as it used to.
Logged

JimH

  • Administrator
  • Citizen of the Universe
  • *****
  • Posts: 71331
  • Where did I put my teeth?
Re: MC19 only shuts down when I use Force Quit
« Reply #3 on: May 12, 2015, 09:27:50 pm »

It's a fast moving world we live in, especially with digital media.  We're not able to make old versions work with new OS's and new hardware.  We need to keep moving.  I'm sorry if you feel that it's unfair to you, but it's what we have to do.
Logged

zorrofox

  • Recent member
  • *
  • Posts: 16
Re: MC19 only shuts down when I use Force Quit
« Reply #4 on: May 13, 2015, 04:55:03 am »

You're clearly not reading my post. MC19 has worked perfectly since I bought it. In the last two weeks something has happened & now it doesn't perform properly. I haven't changed anything prior to it going wrong. I've attached a log file to my original post but apparently that's pointless & I'm just supposed to fork out for the new version. A new version which, as far as I can tell, does nothing any differently other than turn off properly.

Is this what you guys call customer service?
Logged

JimH

  • Administrator
  • Citizen of the Universe
  • *****
  • Posts: 71331
  • Where did I put my teeth?
Re: MC19 only shuts down when I use Force Quit
« Reply #5 on: May 13, 2015, 07:33:43 am »

So everything worked.  Now it doesn't.  How can that be a problem with MC?

You might take a look at what changed on your machine two weeks ago and try changing it back.
Logged

zorrofox

  • Recent member
  • *
  • Posts: 16
Re: MC19 only shuts down when I use Force Quit
« Reply #6 on: May 13, 2015, 07:53:48 am »

So everything worked.  Now it doesn't.  How can that be a problem with MC?

You might take a look at what changed on your machine two weeks ago and try changing it back.

How many times? Nothing has changed! I've actually been out of the country & the Mac has been powered down the whole time. I come home, power up, start JRiver & the first time I try to shut it down it fails.
Logged

JimH

  • Administrator
  • Citizen of the Universe
  • *****
  • Posts: 71331
  • Where did I put my teeth?
Re: MC19 only shuts down when I use Force Quit
« Reply #7 on: May 13, 2015, 10:28:20 am »

Here's another similar spontaneous problem with a Mac.  It's unrelated to JRiver.
http://www.computeraudiophile.com/f8-general-forum/weird-mac-mini-issue-24440/
Logged

zorrofox

  • Recent member
  • *
  • Posts: 16
Re: MC19 only shuts down when I use Force Quit
« Reply #8 on: May 13, 2015, 11:12:42 am »

Here's another similar spontaneous problem with a Mac.  It's unrelated to JRiver.
http://www.computeraudiophile.com/f8-general-forum/weird-mac-mini-issue-24440/

To be fair, that's well spotted. I did get the Safari update but my problem was happening before then & it's surely unlikely to impact on JRiver?

Anyway, automatic updates are now turned off.

edit - I should have pointed out that I don't use Safari anyway. Firefox is my default browser.
Logged
Pages: [1]   Go Up