INTERACT FORUM

Please login or register.

Login with username, password and session length
Advanced search  
Pages: [1]   Go Down

Author Topic: Re: Last.fm site launches at playback, then stops playback after track [SOLVED]  (Read 926 times)

vinylistic

  • Member
  • *
  • Posts: 2

Opened MC, hit play on a track as I've done for the past 7 years, but now it opens Firefox to Last.fm website stating I need to create an account.  

I then have to click 'ok' in a secondary MC window about allowing access to a (non-existand) last.fm account before music will play.  At each track this occurs.

I've never had a last fm account and never will.  I purchased MC as a software program to just play music on a pc.  

What is the process to disable this please?  
Help is greatly appreciated, as playback doesn't happen until closing the browser and clicking MC's 'ok', at every, single, track.

Cheers,
 Dan
Logged

JimH

  • Administrator
  • Citizen of the Universe
  • *****
  • Posts: 71603
  • Where did I put my teeth?
Re: Last.fm site launches at playback, then stops playback after track
« Reply #1 on: June 24, 2015, 12:16:15 am »

Check your settings under Services in MC options.  It may also be a Firefox problem.  I don't recognize the problem.
Logged

vinylistic

  • Member
  • *
  • Posts: 2

The radio button under Tools_Options_Services was checked for "Submit playback info to last fm"  (not sure how this occured).

Unchecked box, no issues now, playback is fine.

Thank you Jim!
Logged
Pages: [1]   Go Up