INTERACT FORUM

Please login or register.

Login with username, password and session length
Advanced search  
Pages: [1]   Go Down

Author Topic: audio quality from v19 to v20  (Read 3262 times)

Blaine78

  • Galactic Citizen
  • ****
  • Posts: 472
audio quality from v19 to v20
« on: July 16, 2015, 09:23:27 pm »

Recently, week ago, upgraded to windows version v20 from v19 which I had used daily for couple of years with my Rega DAC and Mytek DSD DAC.
I've since gone back to using v19, reason being, and yeah it defies logic, but with same setup, all pure direct connections - ASIO, buffers, DPS off, no upsampling, volume disabled, memory playback on, etc., I find v19 sounds just that slightly bit better. I've gone back and forth multiple times, it is slight, but v19 has a less smeared, slightly more open sound. Use only APE, monkey's audio music files. I'm not sure if the audio engine has been tweaked since v19, but i'm sticking with v19 for now.
 
Logged
Windows 10 | Sony 55W805C TV | Metrum Acoustics Musette DAC | Luxman L-550AX | PMC Twenty.23

JimH

  • Administrator
  • Citizen of the Universe
  • *****
  • Posts: 71468
  • Where did I put my teeth?
Re: audio quality from v19 to v20
« Reply #1 on: July 16, 2015, 09:56:36 pm »

I know you hear it, but unless your settings have changed, it isn't different.  Sorry.
Logged

Blaine78

  • Galactic Citizen
  • ****
  • Posts: 472
Re: audio quality from v19 to v20
« Reply #2 on: July 16, 2015, 10:04:11 pm »

I know you hear it, but unless the settings have changed, it isn't different.  Sorry.

thanks for reply.
Will stick with v19, as I do hear it.
I have paid for JRiver V20, I know you guys don't do refunds, just letting you know my experience.
Logged
Windows 10 | Sony 55W805C TV | Metrum Acoustics Musette DAC | Luxman L-550AX | PMC Twenty.23

rille

  • Member
  • *
  • Posts: 1
Re: audio quality from v19 to v20
« Reply #3 on: July 17, 2015, 01:49:16 am »

...as I do hear it.
Did you make a ABX test? I guess it's more an imagination ;) But if you are happy with MC19 stick with it.
Logged

Blaine78

  • Galactic Citizen
  • ****
  • Posts: 472
Re: audio quality from v19 to v20
« Reply #4 on: July 17, 2015, 02:00:54 am »

Did you make a ABX test? I guess it's more an imagination ;) But if you are happy with MC19 stick with it.

no, not imagination. but you have been very helpful ;)
Logged
Windows 10 | Sony 55W805C TV | Metrum Acoustics Musette DAC | Luxman L-550AX | PMC Twenty.23

kstuart

  • Citizen of the Universe
  • *****
  • Posts: 1955
  • Upgraded to MC22 Master using preorder discount
Re: audio quality from v19 to v20
« Reply #5 on: July 17, 2015, 06:50:46 pm »

The method of memory playback has changed between MC10 and MC20.  The change should be an improvement.

Please be sure that you are allowing - roughly - 30 seconds of the track to elapse before making a judgement (processing is going on during that time which might affect sound quality in tiny subtle ways*).

---

* Scientifically demonstrated in Double Blind tests using a significant number of subjects.

Blaine78

  • Galactic Citizen
  • ****
  • Posts: 472
Re: audio quality from v19 to v20
« Reply #6 on: July 18, 2015, 01:27:18 am »

The method of memory playback has changed between MC10 and MC20.  The change should be an improvement.

Please be sure that you are allowing - roughly - 30 seconds of the track to elapse before making a judgement (processing is going on during that time which might affect sound quality in tiny subtle ways*).

---

* Scientifically demonstrated in Double Blind tests using a significant number of subjects.


Thanks, tried that, even tried turning off memory playback. I'm sticking with v19
Logged
Windows 10 | Sony 55W805C TV | Metrum Acoustics Musette DAC | Luxman L-550AX | PMC Twenty.23

VonBrechts

  • Recent member
  • *
  • Posts: 14
Re: audio quality from v19 to v20
« Reply #7 on: July 18, 2015, 02:26:17 am »

Sorry, but I agree with Blaine78...MC 19 sounds a bit better than MC 20 though I have different equipment ( Elac Air-X 407 active Speakers and a ifi iDSD micro as USB-DAC )...
Logged

JimH

  • Administrator
  • Citizen of the Universe
  • *****
  • Posts: 71468
  • Where did I put my teeth?
Re: audio quality from v19 to v20
« Reply #8 on: July 18, 2015, 07:36:13 am »

Your settings must be different.  The MC audio engine has not changed.
Logged

JimH

  • Administrator
  • Citizen of the Universe
  • *****
  • Posts: 71468
  • Where did I put my teeth?
Re: audio quality from v19 to v20
« Reply #9 on: July 18, 2015, 07:40:02 am »

If you have a specific problem that is clearly identifiable, please start a thread on it.

General comments about audio quality are a slippery slope.
Logged
Pages: [1]   Go Up