INTERACT FORUM

Please login or register.

Login with username, password and session length
Advanced search  
Pages: [1]   Go Down

Author Topic: Hangs at buffering (audio)  (Read 1902 times)

Wungun

  • World Citizen
  • ***
  • Posts: 200
Hangs at buffering (audio)
« on: August 23, 2015, 06:03:09 pm »

I brought this to the attention of the good people of this forum way back when...
http://yabb.jriver.com/interact/index.php?topic=88436.0
MC hangs at "buffering"

I was told on that thread that it was my fault for running a tweaked Server 2012 R2, and that I'd be on my own for issues such as this.

But apparently I still have the issue.

 Except I'm running an untweaked final build of Windows 10 now...rebuilt library from remote location...new mainboard, CPU, videocard. Latest drivers...latest MC stable build...

Anyone care to chime in...?
Thanx
Logged

blgentry

  • Regular Member
  • Citizen of the Universe
  • *****
  • Posts: 8009
Re: Hangs at buffering (audio)... Here we go again!
« Reply #1 on: August 23, 2015, 06:37:04 pm »

There have been numerous threads recently about MC "hanging" (and buffering too I think?).  Every one I've seen has been traced back to Anti-Virus software.  Are you running Anti-Virus software?  If so, you should try disabling it.  I'll tell you ahead of time though, disabling isn't always enough.  If that doesn't work, the guys here are going to ask you to uninstall the AV software and then test.

Brian.
Logged

Wungun

  • World Citizen
  • ***
  • Posts: 200
Re: Hangs at buffering (audio)
« Reply #2 on: August 23, 2015, 07:04:55 pm »

No third party AV software...
Only windows defender. I'll disable real time protection and test.
Logged

JimH

  • Administrator
  • Citizen of the Universe
  • *****
  • Posts: 71468
  • Where did I put my teeth?
Logged
Pages: [1]   Go Up