INTERACT FORUM

Please login or register.

Login with username, password and session length
Advanced search  
Pages: [1]   Go Down

Author Topic: madvr settings lost [Solved]  (Read 467 times)

SamuriHL

  • MC Beta Team
  • Citizen of the Universe
  • *****
  • Posts: 1000
madvr settings lost [Solved]
« on: July 28, 2021, 04:13:15 pm »

Apologize if this has been posted somewhere else.  I did a quick look in the forum and didn't see anything.  On both my laptop and now my newly fixed HTPC (I've been down for well over a month now and just got it back up and running today) I'm having a problem where MC is wiping out my madvr settings any time I run a movie.  This is very bad as it wiped out my profile groups that I spent weeks tweaking about a year ago and I don't seem to have a backup of those.  SIGH.  It's completely resetting my madvr settings every time I try to play something.  I can't be the only one to see this can I?  If this were just happening on one machine I'd not worry about it but it's happening on my laptop and my HTPC.  Help?
Logged

SamuriHL

  • MC Beta Team
  • Citizen of the Universe
  • *****
  • Posts: 1000
Re: madvr settings
« Reply #1 on: July 28, 2021, 04:41:18 pm »

This has made MC28 completely and totally broken for me.  I can't use it to watch movies at ALL because as soon as I start playback it wipes out my madvr settings with "defaults" whatever that is.  This is not what I need after having no video card for the last month.....
Logged

SamuriHL

  • MC Beta Team
  • Citizen of the Universe
  • *****
  • Posts: 1000
Re: madvr settings
« Reply #2 on: July 28, 2021, 05:09:11 pm »

I have corrected this issue.  Looks like some AV nonsense corrupting my settings on both machines.  How fun!  Sorry for the false alarm.
Logged

JimH

  • Administrator
  • Citizen of the Universe
  • *****
  • Posts: 71603
  • Where did I put my teeth?
Re: madvr settings
« Reply #3 on: July 28, 2021, 09:39:14 pm »

We'll accept your apology if you provide a few more details about the guilty party.
Logged

SamuriHL

  • MC Beta Team
  • Citizen of the Universe
  • *****
  • Posts: 1000
Re: madvr settings
« Reply #4 on: July 29, 2021, 08:07:14 am »

I'm not entirely sure which product corrupted it.  I added the plugins directory to the exclude directories for both defender and malwarebytes.  And that stopped it.
Logged

JimH

  • Administrator
  • Citizen of the Universe
  • *****
  • Posts: 71603
  • Where did I put my teeth?
Re: madvr settings
« Reply #5 on: July 29, 2021, 08:27:38 am »

Thanks.
Logged
Pages: [1]   Go Up