INTERACT FORUM

Please login or register.

Login with username, password and session length
Advanced search  
Pages: [1]   Go Down

Author Topic: Why does JRiver intermittently disconnect (drop off) with my DLNA Streamer?  (Read 1309 times)

DBB

  • Junior Woodchuck
  • **
  • Posts: 97

I am using my Ifi Zen Stream with JRiver. It communicates via DLNA. For months, it seemed to be stable, but now when I am playing an album from my computer hard drive using JRiver for Windows, the "Ifi Stream" disappears from the Playing Now column intermittently. This prevents the rest of the files in the album from playing. I have to exit out of the JRiver program and start again. At first I thought it was a hardware or internet signal problem, but a tech checked it out and said the outside cable, and inside modem and router were operating properly. My streamer is hard wired to the router via ethernet cable. Could the problem be a JRiver configuration problem? How do I check? I suppose, the problem could be with the streamer, but I hesitate to buy a new one until I'm sure.
Logged

bob

  • Administrator
  • Citizen of the Universe
  • *****
  • Posts: 13578

Turn on logging in MC and post a log here. If you can make it happen consistently, try to minimize the time logging is on.  The logs can get pretty big.
Logged

Scobie

  • MC Beta Team
  • Citizen of the Universe
  • *****
  • Posts: 719
  • Looking Busy

You could also grab a free DLNA app/program and send a file from your device/PC to try and isolate the streamer by removing MC from the circuit.
Logged

DBB

  • Junior Woodchuck
  • **
  • Posts: 97

Sorry, I don't have the expertise to follow up on these suggestions.  Could you be more specific and give detailed instructions?
Logged

JimH

  • Administrator
  • Citizen of the Universe
  • *****
  • Posts: 71619
  • Where did I put my teeth?

When you don't understand something, try asking Google the question you have.  Add JRiver to your search.

If you right click on the device, there are some options for "broken renderers". 
Logged

DBB

  • Junior Woodchuck
  • **
  • Posts: 97

Deleted
Logged

DBB

  • Junior Woodchuck
  • **
  • Posts: 97

Please note above log.
Logged

JimH

  • Administrator
  • Citizen of the Universe
  • *****
  • Posts: 71619
  • Where did I put my teeth?

Turn on logging in MC and post a log here. If you can make it happen consistently, try to minimize the time logging is on.  The logs can get pretty big.


Please do what Bob suggested above.  Here's how:  https://wiki.jriver.com/index.php/Logging

What you posted isn't the log.

Clear the log, then run until you experience the problem.  Then save the log.

Logged

DBB

  • Junior Woodchuck
  • **
  • Posts: 97

I switched streamers now to an Ultrarendu rather than the Ifi Zen Streamer. The same problem continues: When playing a file from the hard drive of my windows computer, it jumps from the streamer to the Player, thereby stopping play when the current file finishes. The next file in the album cannot play unless I manually change back to "Ultrarendu".  Usually when I change the rest of the files drop off the playing now list with the exception of the one that was playing when it jumped to "Player".

This is my second attempt to report the log file (Hopefully correctly this time).:
Logged

bob

  • Administrator
  • Citizen of the Universe
  • *****
  • Posts: 13578

I switched streamers now to an Ultrarendu rather than the Ifi Zen Streamer. The same problem continues: When playing a file from the hard drive of my windows computer, it jumps from the streamer to the Player, thereby stopping play when the current file finishes. The next file in the album cannot play unless I manually change back to "Ultrarendu".  Usually when I change the rest of the files drop off the playing now list with the exception of the one that was playing when it jumped to "Player".

This is my second attempt to report the log file (Hopefully correctly this time).:
This really looks like a network issue. The logs show a spontaneous disconnect of the urendu.
Are both the computer and renderer directly connected to the same router, both by ethernet?
If not can you put them on the same lan?
Are there any ethernet switches on the lan? If so, try power-cycling them.

I don't think it will make any difference but you might try right-clicking on the urendu zone, going down to DLNA controller options and checking the options
Ignore Transport Events
and
Disable Other Controller Detection
on at a time and test.
Logged

DBB

  • Junior Woodchuck
  • **
  • Posts: 97

Thanks. Your suggestion was helpful.  I did try power cycling  the switch but the problem persisted.  I then removed the switch completely and no problems for 4 hours.  It looks good now.
Logged

JimH

  • Administrator
  • Citizen of the Universe
  • *****
  • Posts: 71619
  • Where did I put my teeth?

Thanks for posting the solution.
Logged
Pages: [1]   Go Up