INTERACT FORUM

Please login or register.

Login with username, password and session length
Advanced search  
Pages: [1]   Go Down

Author Topic: Playback sits in a "Waiting" status  (Read 1131 times)

dda1

  • Member
  • *
  • Posts: 4
Playback sits in a "Waiting" status
« on: May 06, 2024, 04:53:29 pm »

I am using MC31 on a Win 10 PC and have previously been able to play a large smart playlist on a Denon AVRX3300.  I have made no changes, but now when I select the Denon as the player, and select the music playlist, instead of starting to play, the line beneath the song title shows "Waiting", and does not change.  Pressing Play, etc. has no effect.

I have rebooted, etc. multiple times with no effect.

Any ideas?
Logged

JimH

  • Administrator
  • Citizen of the Universe
  • *****
  • Posts: 71619
  • Where did I put my teeth?
Re: Playback sits in a "Waiting" status
« Reply #1 on: May 07, 2024, 01:14:30 am »

How are they connected?  Direct or network?  Is the Denon set to the correct mode?

For diagnosis, just play a single file, something easy like ordinary FLAC stereo.

Power everything off and back on.
Logged

dda1

  • Member
  • *
  • Posts: 4
Re: Playback sits in a "Waiting" status
« Reply #2 on: May 07, 2024, 08:09:16 am »

Thanks for the input.  The PC and AVR are connected via wifi.  A single song does the same as a playlist. 
Logged

JimH

  • Administrator
  • Citizen of the Universe
  • *****
  • Posts: 71619
  • Where did I put my teeth?
Re: Playback sits in a "Waiting" status
« Reply #3 on: May 07, 2024, 08:32:39 am »

So you're probably using DLNA / UPnP.  What does the Denon manual tell you to do in order to play in this mode?  How should it be set?

If you hook it up directly via HDMI, does that work?
Logged

dda1

  • Member
  • *
  • Posts: 4
Re: Playback sits in a "Waiting" status
« Reply #4 on: May 07, 2024, 08:44:23 pm »

Thanks.  It was working great, setup per the Denon specs, until it wasn't.  Did anything change on MC side; others seeing the same problem?
Logged

JimH

  • Administrator
  • Citizen of the Universe
  • *****
  • Posts: 71619
  • Where did I put my teeth?
Re: Playback sits in a "Waiting" status
« Reply #5 on: May 08, 2024, 12:50:48 am »

Did you double check the Denon settings? 

Nothing changed in MC that could cause this.
Logged

tzr916

  • MC Beta Team
  • Citizen of the Universe
  • *****
  • Posts: 1337
Re: Playback sits in a "Waiting" status
« Reply #6 on: May 08, 2024, 09:16:27 am »

Sometimes just "powering off" the Denon is not enough... Have you done a reset => unplug its power cord for a full 5 minutes, plug back in, power on. After it's back up, restart MC and MC Server then test DLNA playback.

If that didn't help, check the following:
-With the Denon remote => Setup > Network > Diagnostic > does everything come back "OK"?
-With the Denon remote => Setup > Network > Information > do you see an IP address?
-Take that IP address and put it into a web browser, can you get to that page?
Logged
JRiverMC v32 •Windows 10 Pro 64bit •Defender Exclusions •ṈŘ 3rd party AV
•ASUS TUF gaming WiFi z590 •Thermaltake Toughpower GX2 600W
•i7-11700k @ 3.6GHz~5GHz •32GB PC4-25600 DDR4
•OS on Crucial P5 Plus M.2 PCIe Gen4 •Tv Recordings on SATA 6TB WD Red Pro
•4 OTA & 6 CableCard SiliconDust Tuners
•nVidia RTX2060 •XBR65Z9D •AVRX3700H •Fluance 7.2.2 [FH]
•SMP1000DSPѫeD A3-300[RSS315HE-22] •SPA300DѫYSTSW215[15-PRX8S4]

dda1

  • Member
  • *
  • Posts: 4
Re: Playback sits in a "Waiting" status
« Reply #7 on: May 08, 2024, 07:40:32 pm »

Thank you tzr916.  Unplugging evidently cleared it out, and the playback is as it was.  Thanks for the help.
Logged

JimH

  • Administrator
  • Citizen of the Universe
  • *****
  • Posts: 71619
  • Where did I put my teeth?
Re: Playback sits in a "Waiting" status
« Reply #8 on: May 09, 2024, 12:23:28 am »

Ring the bell for tzr916!  Thanks!
Logged
Pages: [1]   Go Up