INTERACT FORUM

Please login or register.

Login with username, password and session length
Advanced search  
Pages: [1]   Go Down

Author Topic: Opensubtitles subs not saving  (Read 250 times)

timwtheov

  • Galactic Citizen
  • ****
  • Posts: 354
Opensubtitles subs not saving
« on: January 27, 2024, 08:11:11 pm »

This is a problem, for me at least, going back to later versions of MC 31.

All my movies are on external hard drives, and no subtitles will save to any of them. I initially thought maybe it was a permissions issue on one of them, when none would save to that particular drive, but since no subs will save to any, that isn't it.

This is a part of MC that I've used A LOT over the years, and it always worked well. Any idea what might be going on?

Note that Windows Defender is tamed, and that I'm using MC 32.0.8.

Thanks for any help!

Logged

JimH

  • Administrator
  • Citizen of the Universe
  • *****
  • Posts: 71470
  • Where did I put my teeth?
Re: Opensubtitles subs not saving
« Reply #1 on: January 28, 2024, 01:38:58 am »

Are you allowing sidecar files for tags? 
Logged

arcspin

  • Galactic Citizen
  • ****
  • Posts: 379
Re: Opensubtitles subs not saving
« Reply #2 on: January 28, 2024, 02:35:51 am »

I think this is the issue.

"OpenSubtitles changed the way they are providing subtitles. We'll see if it can be remedied in a future build, as not all capabilities are still available from OpenSubtitles at this point."

https://yabb.jriver.com/interact/index.php/topic,137928.0.html
Logged
Hardware: Intel Core i5-8600K 16GB RAM, ASUS GeForce RTX 2080 8GB DUAL OC
Software: Windows 10 Home 64-bit, version 2004, JRiver MC 29, MadVr 0.92.17 (Beta 113), NVIDIA driver 457.09
Projector: JVC DLA-I X5500 (RS420, X570R) -
Screen: DNP Supernova 08-85
Processor: Anthem AVM 70
Power amp: XTZ A2-400 for Front & Center - XTZ A2-300 for Surround & Height channels
Speakers: Arendal 1723 S Monitor for Front & Center, Linn Unik for Front Height, Rear Height, Surround & Surround back. Elipson Planet M for Top Middle.
Sub: Arendal 1723 1S

timwtheov

  • Galactic Citizen
  • ****
  • Posts: 354
Re: Opensubtitles subs not saving
« Reply #3 on: January 28, 2024, 08:12:46 am »

@ JimH

Yes, as I said, I've been using Opensubtitles in MC for years, so yes, I allow sidecar files.

@arcspin

Ah, I missed that thread, and I must not have used the right terms in my Google search of Interact. That would seem to explain it. I wondered if it was something like that.
Logged
Pages: [1]   Go Up